Forum

Dag allemaal, Het begon met een paar meldingen vanuit de VOB maar inmiddels krijg ik meer klachten: ning doet raar als het bekeken wordt met Internet Explorer. Ik weet niet wat de oorzaak is. Toen ik de pagina opstartte met IE kreeg ik wel een melding over een benodigde update van de flashplayer. Het probleem schijnt ook te spelen in andere browsers, behalve in Firefox. Ik had zelf dan ook nog niets gemerkt. Het kan Ning zijn of Library Thing. Ik weet het nog niet. Via twitter of blogsearch ben ik nog niets tegengekomen. Houd me op de hoogte. Ik tackle het probleem graag maar het wordt lastiger als ik zelf nergens last van heb. Mijn beste advies voor dit moment luidt dan toch: iedereen aan Firefox :-) Groet, Edwin

You need to be a member of Open Bibliotheken to add comments!

Join Open Bibliotheken

Email me when people reply –

Replies

  • Fijn dat het weer goed is, Edwin! Dergelijke problemen zijn niet leuk, zeker niet met deze temperaturen!
    Thuis met FF op mijn MacBook had ik nergens last van. Net op mijn werk (Windowspc met IE en geen fijne verbinding) gaat nu* ook alles goed.
    (*eerder vanaf werkplek niet op ning gekeken, dus ook geen problemen kunnen waarnemen)

    Goed weekend alvast!
  • Ik heb nog steeds hetzelfde probleem in IE 6 Ik kan ook niet bij mijn groep komen die ik net heb aangemaakt hier. Ik krijg steeds een foutmelding dat de groep niet kan worden geopend. Wederom bij FF geen problemen. Zou het geen hacker/virus kunnen zijn?
    • @Gerard: heb het blok van de toolbars even verwijderd nu (en code opgeslagen)

      @Wilma: een virus of hack lijkt me niet aannemelijk maar mij hoor je niet zomaar iets uitsluiten. Het lijkt er vooral op dat IE (dat wat netter is dan FF, herinner ik me) niet overweg kan met een of ander script.
      • @Edwin Dat kan natuurlijk ook. Ik ben niet zo technisch op dat gebied. Ik probeer het morgen nog eens met Safari. Kijken of die ook iets netter is dan FF :-)
        • Hier doet IE nu ook echt spastisch. Als ik kijk op http://validator.w3.org/check?uri=http%3A%2F%2Fbibliotheek20.ning.c... krijg ik echter zoveel fouten dat ik nog niet weet waar te beginnen.


          Is er een html-prins of -prinses in de zaal?
          • Uit de IE foutmelding maak ik nu op dat het zit in regel 773, teken 99: 'gadgets' is niet gedefinieerd. Mmmm.
            • Ik weet het niet zeker, maar volgens mij is het nu weer ok. Ik heb de zoekmachine voor de biblioblogs weggehaald. Dat is het enige waar woordje 'gadgets' in voorkomt. Hier doet IE nu weer normaal. Geldt dat ook voor IE elders?
              • HOERA!!! Hier doet ie 't weer!
                Bedankt voor alle moeite!
                (en wat raak je snel gewend aan deze ning, ik was gisteren helemaal onthand omdat hij het niet deed)

                Saskia
                • Ik kreeg via Twitter ook te horen van een man of zes dat alles weer normaal is. Het zat denk ik in de code van de zoekmachine voor biblioblogs. Die laat ik voorlopig dus maar even weg.

                  Iedereen bedankt voor het meedenken en -kijken. Zo sta ik liever niet op eigenlijk, in de vakantie...maar allee, ik vind het wel mooi dat het niet onopgemerkt voorbij gaat. Dat betekent dat er ook gebruik van wordt gemaakt namelijk :-)

                  Fijn weekend alvast!
                • Edwin: goed gedaan jochie!!! Met IE 8.0 geen problemen meer.
This reply was deleted.